﻿ Настройка Firewall
Регистрация
Зарегистрироваться
Имя
Пароль
Забыли пароль?
Total users: 118
Total share: 3998 Gb
Подробнее
О проекте Настройки FAQ Скачать Форум Поддержка
Agnitum Outpost Firewall

1. После установки Agnitum Outpost Firewall запустите DC++. Вы увидите диалог показаный ниже, выберите Allow all activities for this application (Разрешить всю активность данного приложения) и нажмите ОК.

2. В случае обновления DC++ вы увидите следующий диалог. Выберите Update information for changed components (Обновить информацию данного компонента)

Windows XP SP2 Firewall

Нажимаете Пуск - Выполнить (Start-Run)вводите:
netsh firewall add allowedprogram program = "путь к DC++.exe" name = DC++ mode = ENABLE

© Copyright 2005 Ufanet. Created by Oleg V. Kuznetsov [shark]